Bug 167250 - Dolphin does (not) refresh file sizes?
Summary: Dolphin does (not) refresh file sizes?
Status: RESOLVED DUPLICATE of bug 154676
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-22 22:05 UTC by Bassio
Modified: 2008-07-23 06:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bassio 2008-07-22 22:05:48 UTC
Version:           1.0.99 (using 4.00.98 (KDE 4.0.98 (4.1 RC1)), Kubuntu packages)
Compiler:          gcc
OS:                Linux (i686) release 2.6.24-19-generic

I am posting this scenario just to check if this is a bug or intended behavior

I was downloading a pdf from firefox .. I was waiting for it to complete in Dolphin

as the download proceeds .. the file read 0 bytes

and when the download completed .. I expected that the view and the tooltip will refresh the new completed filesize

however, it did not and it stayed 0 bytes .. and required an F5 refresh

Isn't there some sort of system file watcher implemented in the currently opened tab or something?
Comment 1 Peter Penz 2008-07-23 06:27:04 UTC

*** This bug has been marked as a duplicate of 154676 ***