Bug 166366 - Unable to check multiple pop3 accounts at the same time
Summary: Unable to check multiple pop3 accounts at the same time
Status: RESOLVED DUPLICATE of bug 162600
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.10.0
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-12 13:34 UTC by Alex
Modified: 2008-07-13 12:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2008-07-12 13:34:18 UTC
Version:           1.10.0 (using KDE 4.0.83)
Installed from:    Compiled From Sources
OS:                Linux

Checking more than one pop3-account simultaneously (by pressing "Check Mail") fails for me at the third account with the message

"Could not connect to host pop.gmx.net: Unknown error." (for example)

All following accounts then fail with the same message.

When I check the accounts separately everything works fine.
In detail there are ten accounts to bechecked, all over POP3 using TLS.

I don't know which information you need additionally, so please ask :)


Kind regards,

lynix
Comment 1 Thomas McGuire 2008-07-12 16:47:46 UTC

*** This bug has been marked as a duplicate of 151852 ***
Comment 2 Thomas McGuire 2008-07-13 12:35:58 UTC
Reopening, to mark it as duplicate of bug 162600 instead.
Comment 3 Thomas McGuire 2008-07-13 12:36:10 UTC

*** This bug has been marked as a duplicate of 162600 ***