Bug 164985 - Wish: Layout windows in a grid like Acer Grid Vista
Summary: Wish: Layout windows in a grid like Acer Grid Vista
Status: RESOLVED DUPLICATE of bug 59338
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-26 08:38 UTC by Tobias Pankrath
Modified: 2008-06-26 08:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Pankrath 2008-06-26 08:38:29 UTC
Version:            (using KDE 4.0.83)
Installed from:    UnspecifiedUnspecified

While working the positions of my open windows change quite often, so i keep on rearranging them. This is very annoying especially on a laptop, when you have no mouse. So i would prefer a interface similar to wmii and Acer GridVista [1] for windows. It really helps arranging windows fast and easy for the most often combinations.

[1] http://www.acer.co.th/product/travelmate/AcerGridVista.htm
Comment 1 lucas 2008-06-26 08:46:47 UTC

*** This bug has been marked as a duplicate of 59338 ***