Bug 164897 - cannot mount samba shares with non-latin1 names
Summary: cannot mount samba shares with non-latin1 names
Status: RESOLVED DUPLICATE of bug 158639
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: smb (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-25 08:20 UTC by keisangi
Modified: 2008-06-25 10:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description keisangi 2008-06-25 08:20:37 UTC
Version:            (using KDE 4.0.80)
Installed from:    Ubuntu Packages
OS:                Linux

System: ubuntu hardy heron, kde4.1 beta
If the samba shared directory name is written in japanese 
(i.e: //192.168.11.128/share/ニコ/ )
dolphin cannot mount it ..
i tryed from konsole (kde terminal) it's the same result.

smbmount -o username=myName,password=myPass //192.168.11.128/share /media/cdrom0
mount -t cifs -o username=myName,password=myPass //192.168.11.128/share /media/cdrom0
mount -t smbfs -o username=myName,password=myPass //192.168.11.128/share /media/cdrom0

( the directory written in japanese is in share/ニコ )

all failed.. 
i cannot access content of my directory share/ニコ/ (share/niko/)

well the mount happened, 
but konsole and dolphin both only displayed a couple of ?? (question mark symbol)
I could enter the "/media/cdrom0/??/" directory, but then nothing was displayed..


(a user in #kde report the same but with cyrillic shares)

it works in kde3 and gnome and with pcmanfm too
it doesn't work with kde4.1


thanks for your attention
Comment 1 Pino Toscano 2008-06-25 10:12:42 UTC

*** This bug has been marked as a duplicate of 158639 ***