Bug 164595 - save/open file dialog: provide distinct "history" button
Summary: save/open file dialog: provide distinct "history" button
Status: RESOLVED DUPLICATE of bug 110016
Alias: None
Product: kfile
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-21 15:15 UTC by Maciej Pilichowski
Modified: 2018-04-09 20:48 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2008-06-21 15:15:03 UTC
Version:            (using Devel)

save/open file dialog: provide distinct "history" button

in edit no problem (almost), but in nav. mode you don't have history because of the design (I am not complaining, I wished for that mode). Thus history button would be very handy. 

Note: the history button would be useful in both actually because it is more explicit and does not require any typing, and does not work as suggestion but true history.
Comment 1 Angel Blue01 2009-03-06 18:22:55 UTC
This might be resolved by a link in the Places bar to KDE's Recently Used list (the one in Kickoff).
Comment 2 Christoph Feck 2009-08-12 16:20:16 UTC
Maceji, I am not sure if I understand this request properly. Is this indeed a duplicate of bug 143043 as Angel Blue suggests?
Comment 3 Maciej Pilichowski 2009-08-12 16:23:36 UTC
Indeed, I even gave a solution :-)

*** This bug has been marked as a duplicate of bug 143043 ***
Comment 4 Nate Graham 2018-04-09 20:48:35 UTC

*** This bug has been marked as a duplicate of bug 110016 ***