Bug 164465 - provide option for controlling showing the terminal size
Summary: provide option for controlling showing the terminal size
Status: RESOLVED DUPLICATE of bug 169054
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-19 19:31 UTC by Maciej Pilichowski
Modified: 2011-07-16 21:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2008-06-19 19:31:55 UTC
Version:            (using KDE 4.0.82)
Installed from:    Ubuntu Packages

provide option for controlling showing the terminal size

This feature (showing size) is of course useful when you work with old program that requires specified terminal size. But apart from that is is unneeded annoyance -- I can tell of course only from my experience, but for around 9 (? time flies) years of using Linux I had never need for knowing/setting terminal size -- MC, mysql, joe, sqlite, ftp, wget, ok, I could continue on and on, do not need fixed size. Thus I don't need it.

So... it would be useful to be able to turn this off.
Comment 1 Martin Koller 2009-02-04 22:55:25 UTC
I fully agree and loved the possibility to disable it in KDE3.
So I see it as a regression to KDE3.
Comment 2 Jekyll Wu 2011-07-16 12:17:39 UTC
This bug is actually the same as #169054 and #245968
Comment 3 Martin Koller 2011-07-16 21:16:24 UTC

*** This bug has been marked as a duplicate of bug 169054 ***