Bug 163655 - automatic arrangement of application windows
Summary: automatic arrangement of application windows
Status: RESOLVED DUPLICATE of bug 165933
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-09 22:03 UTC by dp
Modified: 2008-09-04 15:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dp 2008-06-09 22:03:55 UTC
Version:            (using KDE 3.5.9)
Installed from:    Ubuntu Packages
OS:                Linux

It should be possible to arrange open application windows automatically or by choosing a menu item in title bar e.g. "occupy 1/2 (1/4) screen".
The manual arrangement of GUI windows using the mouse is waste of time.
Comment 1 lucas 2008-09-04 15:46:07 UTC
Bug 59338 is also related.

*** This bug has been marked as a duplicate of bug 165933 ***