Bug 163652 - krunner appears 3 times
Summary: krunner appears 3 times
Status: RESOLVED DUPLICATE of bug 170462
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-09 21:08 UTC by Tony Wolf
Modified: 2008-12-15 14:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
krunner appears 3 times (110.34 KB, image/png)
2008-06-10 00:52 UTC, Tony Wolf
Details
Krunner Corruption (91.69 KB, image/png)
2008-06-15 00:16 UTC, Sean Wilson
Details
Krunner Corruption (91.69 KB, image/png)
2008-06-15 00:18 UTC, Sean Wilson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Wolf 2008-06-09 21:08:27 UTC
Version:            (using Devel)
Installed from:    Compiled sources
Compiler:          gcc 4.3.0 (debian) -
OS:                Linux

sometimes krunner appears 3 times on my screen. Is while I'm using the history. I can't reproduce it directly - but I got a screenshot :D

Will send the screenshot to kde-devel ML...
Comment 1 Hans Chen 2008-06-09 22:30:34 UTC
Why not create an attachment here? :)
Comment 2 Tony Wolf 2008-06-10 00:52:28 UTC
Created attachment 25232 [details]
krunner appears 3 times

shows what I mean - those krunners aren't "real" - only the one on the top

they disappear if there is a repainting screen-action
Comment 3 Clovis Gladstone 2008-06-11 07:49:26 UTC
I can confirm. Same problem here.
Comment 4 Sean Wilson 2008-06-15 00:16:38 UTC
Created attachment 25346 [details]
Krunner Corruption
Comment 5 Sean Wilson 2008-06-15 00:18:03 UTC
Created attachment 25347 [details]
Krunner Corruption

I can confirm this as well, attached screenshot.

How to reproduce,

Type 3 letters in krunner.

Backspace them out and krunner has graphical corruption.
Comment 6 Domenico Camasta 2008-08-23 22:04:19 UTC
I have the same problem in KDE 4.1 on openSUSE 11
Comment 7 lucas 2008-12-15 13:17:35 UTC
Cannot reproduce. Can someone please try KDE 4.2 or latest trunk and if they can reproduce please provide attach your ~/.kde4/share/config/kwinrc and graphics driver details.
Comment 8 Martin Flöser 2008-12-15 14:31:23 UTC
From my testings with video garbage problems I'd say it's just another case of the known problems. The nVidia beta driver (180.x) solves the problem.

*** This bug has been marked as a duplicate of bug 170462 ***