Bug 162712 - NowListening plugin is not working
Summary: NowListening plugin is not working
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: Now Listening Plugin (show other bugs)
Version: 0.50.1
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-27 18:11 UTC by Dmitriy
Modified: 2008-05-28 09:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitriy 2008-05-27 18:11:17 UTC
Version:           0.50.1 (using KDE 4.0.3)
Installed from:    Ubuntu Packages
Compiler:          gcc 4.2.3 
OS:                Linux

When I'm trying to check the "Use specified media player" in configuration window, listbox with list of players doesnt become available. It remains grayed and doesnt respond on clicks/etc.
Hope this will answer on all the questions :P

Also it is strange what Kopete still doesnt have support for Audacious audio player.
Comment 1 Dennis Nienhüser 2008-05-28 09:23:37 UTC
For audacious, see (or vote for, if you like) bug 142643.

*** This bug has been marked as a duplicate of 155865 ***