Bug 161467 - light table has confusing drag-drop-click behaviour
Summary: light table has confusing drag-drop-click behaviour
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Drag&Drop (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-30 21:36 UTC by Simon Oosthoek
Modified: 2019-08-14 18:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Oosthoek 2008-04-30 21:36:44 UTC
Version:           0.9.4-beta4 (using 3.5.8, Kubuntu (gutsy) 4:3.5.8-0ubuntu3.3)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.22-14-generic

When using the light table, dragging an image to the left or right panel sometimes puts the same image in both panels. This behaviour is unpredictable. I don't think having the same image in both panels is a useful option (or is it useful to someone?), so this could easily be checked upon setting the images.

BTW, could the name of the file appear at the mouse cursor when dragging?

Cheers

Simon
Comment 1 Andi Clemens 2008-05-30 13:59:59 UTC
I can confirm this when dragging an image into the right panel, putting an image into the left panel works as expected.
But I don't know if this behavior is a bug or a feature... so I will leave it unconfirmed for now.
Comment 2 Andi Clemens 2008-05-30 21:46:56 UTC

*** This bug has been marked as a duplicate of 160617 ***
Comment 3 caulier.gilles 2019-08-14 18:51:57 UTC
Fixed with bug #160617