Bug 161360 - Menu and tool bar have disappeared and I can't get them back.
Summary: Menu and tool bar have disappeared and I can't get them back.
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Menus (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-28 07:45 UTC by David Castle
Modified: 2019-08-13 11:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Castle 2008-04-28 07:45:14 UTC
Version:            (using Devel)
Installed from:    Compiled sources
OS:                Linux

I clicked on something and the menu and tool bar disappeared.  Can't get them back.  Installed from Ubuntu 7.10
Comment 1 caulier.gilles 2008-04-28 08:12:10 UTC
David,

Please give us more info : context, actions, etc... to try to reproduce the problem...

Gilles Caulier
Comment 2 Mikolaj Machowski 2008-04-28 08:20:26 UTC
That is probably full screen mode. Don't remember now: Ctrl-Shift-F to 
exit?

----------------------------------------------------
Crowded House po raz pierwszy w Polsce! 
18 lipca godz. 20.00 Opera Le
Comment 3 David Castle 2008-04-28 11:22:19 UTC
It wasn't in full screen mode at the time; but ctrl-shift-F returned the 
menu and tool bar!  Thanks!  Couldn't find in documentation and no joy 
in Ubuntu forums.





Mikolaj Machowski wrote:
[bugs.kde.org quoted mail]
Comment 4 Arnd Baecker 2008-04-28 17:32:34 UTC

*** This bug has been marked as a duplicate of 147771 ***
Comment 5 David Castle 2008-04-29 00:24:13 UTC
Giles,

Problem been fixed - not a bug after-all.  I needed to press 
control-shift-F to reinstate the menu.  I just couldn't find this out.  
I have now updated my two threads on Ubuntu Forums so hopefully others 
will not get left stuck like I was.

Thanks for your time,
David



Gilles Caulier wrote:
[bugs.kde.org quoted mail]
Comment 6 caulier.gilles 2019-08-13 11:57:02 UTC
Fixed with bug #147771