Bug 161205 - Kickoff lags until external disk drive has resumed from sleep mode
Summary: Kickoff lags until external disk drive has resumed from sleep mode
Status: RESOLVED DUPLICATE of bug 184062
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-kickoff (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-23 18:29 UTC by Anton Rasmussen
Modified: 2010-09-13 22:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Rasmussen 2008-04-23 18:29:41 UTC
Version:            (using KDE 4.0.3)
Installed from:    SuSE RPMs
OS:                Linux

When my external harddrive (Western Digital, model: My Book) is in powersaving mode and I try to bring up the kickoff menu, the menu will not appear until the harddrive has powered on, which takes a few seconds.

I think the menu should respond instantly instead of waiting for the harddrive to power on.
Comment 1 Björn Ruberg 2010-09-13 22:35:08 UTC

*** This bug has been marked as a duplicate of bug 184062 ***