Bug 161064 - show sender receiver in mail headers
Summary: show sender receiver in mail headers
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.9
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2008-04-20 11:51 UTC by Ferdinand Gassauer
Modified: 2010-01-16 23:55 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ferdinand Gassauer 2008-04-20 11:51:26 UTC
Version:           1.9.9 (using 3.5.9 "release 53.4" , openSUSE )
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.22.17-0.1-default

folder properties has "show column" (default/sender/receiver)

RMB on colum header of mail headers opens "view columns"

toggle sender/rceiver does NOT show/hide the sender/receiver column, but toggles between sender and receiver.
Comment 1 FiNeX 2009-04-04 11:39:33 UTC
This is no more reproducible on KDE 4.2 because the message list has been rewritten.
Comment 2 Björn Ruberg 2010-01-16 23:55:32 UTC
Think so too