Bug 160992 - Single character boxes appear in email view window
Summary: Single character boxes appear in email view window
Status: RESOLVED DUPLICATE of bug 124218
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-18 21:41 UTC by Nobes
Modified: 2008-04-18 23:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nobes 2008-04-18 21:41:46 UTC
Version:            (using KDE 3.5.8)
Installed from:    SuSE RPMs
OS:                Linux

Framed boxes with one charater appear all over the email view panel on the following action:

1. Click somewhere on the message with the left or middle mouse button.
2. Move the mouse to a different part of the screen
2. Press the <CTRL> key.

You will get random (tan colered) little boxes with one character each scattered throughout the message.

The boxes can be turned on and off with the <CTRL> key.

This is really annoying.
Comment 1 Bram Schoenmakers 2008-04-18 23:36:31 UTC
This is a feature and not a bug. Bug 124218 requests to turn off that feature.

*** This bug has been marked as a duplicate of 124218 ***