Bug 160690 - postpone execution instead of ignoring it
Summary: postpone execution instead of ignoring it
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-11 10:02 UTC by Maciej Pilichowski
Modified: 2010-01-16 23:42 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2008-04-11 10:02:15 UTC
Version:            (using KDE 3.5.9)
Installed from:    SuSE RPMs

Ok, the problem is this. I run KMail, I quit KMail, oh now, I had to send mail X, I run KMail -- KDE cursor is bouncing, nothing happens.

I don't know the internals what is going on, but it would be great if after some time even but KMail was executed anyway (not mentioning executing right away :-) ). So user would not be forced to wait and manually call it again and again just to check if the first instance already quitted.
Comment 1 Björn Ruberg 2010-01-16 23:42:37 UTC
In KDE 4.3, the kmail window immediatly reopens, even if the old process has not finished. (I think the main bug is, that kmail does not quit always when being closed)