Bug 160656 - kmail gets very slowly and crashes eventually
Summary: kmail gets very slowly and crashes eventually
Status: RESOLVED DUPLICATE of bug 131434
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-10 14:58 UTC by berthold christukat
Modified: 2008-04-10 18:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
bugreport from kmail (4.99 KB, text/plain)
2008-04-10 15:00 UTC, berthold christukat
Details
mail_crah (5.11 KB, text/plain)
2008-04-10 15:01 UTC, berthold christukat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description berthold christukat 2008-04-10 14:58:22 UTC
Version:           1.9.6 (using KDE 3.5.8)
Installed from:    SuSE RPMs
Compiler:           openSuSE 10.3
OS:                Linux

i am connected to an IMAP server (1und1).
mails get copied again and again, so kmail keeps buisy until it crashes under the load.
Productive work not possible, constant delays almost from the beginning, eventually a crash follows.
maybe an IMAP problem?
Comment 1 berthold christukat 2008-04-10 15:00:13 UTC
Created attachment 24287 [details]
bugreport from kmail

bugreport from kmail
Comment 2 berthold christukat 2008-04-10 15:01:27 UTC
Created attachment 24288 [details]
mail_crah
Comment 3 Bram Schoenmakers 2008-04-10 18:31:53 UTC
Pasting it here; to make things easier.

Ãberprüfung der Systemkonfiguration beim Start deaktiviert.

 [?1034h(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb58e76d0 (LWP 5397)]
[New Thread 0xb3a2ab90 (LWP 5401)]
[New Thread 0xb422bb90 (LWP 5400)]
[New Thread 0xb4a2cb90 (LWP 5399)]
[New Thread 0xb522db90 (LWP 5398)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7cd807d in KMFolderImap::deleteMessage ()
   from /opt/kde3/lib/libkmailprivate.so
#7  0xb7cd86cf in KMFolderImap::removeMsg ()
   from /opt/kde3/lib/libkmailprivate.so
#8  0xb7c1bd06 in KMFolder::removeMsg () from /opt/kde3/lib/libkmailprivate.so
#9  0xb7db67a5 in KMMainWidget::removeDuplicates ()
   from /opt/kde3/lib/libkmailprivate.so
#10 0xb7db9ea1 in KMMainWidget::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#11 0xb731190d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0xb73124ad in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#13 0xb5ff7de9 in KAction::activated () from /opt/kde3/lib/libkdeui.so.4
#14 0xb602c6c2 in KAction::slotActivated () from /opt/kde3/lib/libkdeui.so.4
#15 0xb60f967d in KAction::slotPopupActivated ()
   from /opt/kde3/lib/libkdeui.so.4
#16 0xb60f9963 in KAction::qt_invoke () from /opt/kde3/lib/libkdeui.so.4
#17 0xb731190d in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#18 0xb764570e in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0xb732d307 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0xb7415123 in QPopupMenu::mouseReleaseEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0xb5ffcf42 in KPopupMenu::mouseReleaseEvent ()
   from /opt/kde3/lib/libkdeui.so.4
#22 0xb734a744 in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0xb72b310c in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0xb72b4033 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#25 0xb795cee2 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#26 0xb7252c5b in QETWidget::translateMouseEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#27 0xb72512c6 in QApplication::x11ProcessEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#28 0xb72620d0 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0xb72c9c90 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0xb72c9b26 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0xb72b2c7f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0x0804a31c in QObject::checkConnectArgs ()
#33 0xbfd20bb4 in ?? ()
#34 0xbfd20bac in ?? ()
#35 0x00000000 in ?? ()
Comment 4 Bram Schoenmakers 2008-04-10 18:37:21 UTC

*** This bug has been marked as a duplicate of 131434 ***