Bug 160598 - Kontact seems to be running message during start
Summary: Kontact seems to be running message during start
Status: RESOLVED DUPLICATE of bug 185544
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-09 09:25 UTC by Pavel Lastovicka
Modified: 2011-02-01 01:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Lastovicka 2008-04-09 09:25:04 UTC
Version:            (using KDE 3.5.9)
Installed from:    SuSE RPMs

Kontact should be smarter with displaying this message. It is displayed quite often on my computer and the kontact is in fact not running at the time. Today my KDE - don't know why - started kontact twice and after clicking on start in the message dialog I had two running kontact instances. Kontact should rather detect if it runs by the means of process list or a socket.
  One case I noticed the message occurs is probably after kmail component crash. This probably invokes the message on the next start.
Comment 1 Christophe Giboudeaux 2011-02-01 01:35:44 UTC

*** This bug has been marked as a duplicate of bug 185544 ***