Bug 160575 - "View Source" displays mail body parts like mail header element
Summary: "View Source" displays mail body parts like mail header element
Status: RESOLVED DUPLICATE of bug 88271
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-08 18:25 UTC by Jo Schulze
Modified: 2008-04-14 00:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jo Schulze 2008-04-08 18:25:40 UTC
Version:            (using KDE 3.5.9)
Installed from:    SuSE RPMs
OS:                Linux

If the mail body (text/plain) or parts of a multipart mail consists of lines with header-like formatted content, eg.

Note: foo bar

the "Note:" part is displayed like email headers (bold) when using the "View Source" option.

Most likely, this behavior is because in case of mime/multipart mails, this is an easy way to highlight Content-Type related headers of all mime parts.
Unfortunately, mail bodys consisting of phrases like
CEO: Wilbert E. Smith
and the like are rather common.
Comment 1 Thomas McGuire 2008-04-14 00:39:39 UTC

*** This bug has been marked as a duplicate of 88271 ***