Bug 160396 - Note icons are not correctly refreshed
Summary: Note icons are not correctly refreshed
Status: RESOLVED FIXED
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-05 12:41 UTC by albert
Modified: 2008-10-12 01:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description albert 2008-04-05 12:41:29 UTC
Version:            (using KDE 4.0.3)
Installed from:    Ubuntu Packages

To reproduce this glitch, follow these steps:
1. Insert a note in a document
2. Open the associated pop-up note
3. Move the pop-up note in such a way that the note icon results partially covered
4. Remove the pop-up note from the note icon

Now the previously covered zone of the icon is no more visible.
Comment 1 Pino Toscano 2008-04-05 13:49:53 UTC
Cannot reproduce here.
Comment 2 Pino Toscano 2008-08-20 15:32:23 UTC
Hi albert,

do you still have the problem with a more recent version of Okular?
Comment 3 albert 2008-09-01 12:54:36 UTC
Yes, Pino, I still have the problem (KDE4 4.1)
Comment 4 albert 2008-09-04 20:46:40 UTC
The problem is still present on kde4 4.1.1.
Comment 5 Pino Toscano 2008-10-12 01:01:10 UTC
Should be fixed in KDE 4.2 (r870163) and KDE 4.1.3 (r870165).