Bug 160203 - Can't stop KMail from appearing at login
Summary: Can't stop KMail from appearing at login
Status: RESOLVED DUPLICATE of bug 74363
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.9
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-01 11:53 UTC by Torquil Macdonald Sørensen
Modified: 2008-04-03 19:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Torquil Macdonald Sørensen 2008-04-01 11:53:07 UTC
Version:           1.9.9 (using 3.5.9, Debian Package 4:3.5.9.dfsg.1-2+b1 (lenny/sid))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.24-1-686

KMail starts every time I log in. I have chosen "Restore manually saved session" in KControl, and I have saved the session using the "Save session" on the KDE-menu when KMail was not running. Nevertheless, KMail still starts up every time, immediately after I log in to KDE.

Best regards,
Torquil Sørensen
Comment 1 Torquil Macdonald Sørensen 2008-04-02 19:50:32 UTC
For some reason I no longer have this problem, after I deleted my cachedimap account and then configured an imap account instead. In addition I no longer use an imap-resource for korganizer, kaddressbook and knotes (that didn't work anyway for knotes). Somehow that fixed it (if something else that I'm not aware of has happened...).
Comment 2 Aldoo 2008-04-02 21:29:27 UTC
The use of an imap resource in korganizer is the cause of the bug, which is an old bug see #74363 and its many dupes.
(btw how can I mark this bug as a dupe ?)
Comment 3 Thomas McGuire 2008-04-03 19:45:28 UTC
>(btw how can I mark this bug as a dupe ?) 
Thanks for telling about the dupe. Normal users don't have enough permissions to mark bugs as duplicates. If you often encounter duplicates and want to help with bug triaging, ask on #kde-devel for more permission (or mail the sysadmin)

*** This bug has been marked as a duplicate of 74363 ***