Bug 160026 - When searching for songs, artists and albums automatically expand, but when clearing the search field, they stay expanded.
Summary: When searching for songs, artists and albums automatically expand, but when c...
Status: RESOLVED UNMAINTAINED
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.8
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-28 17:43 UTC by David
Modified: 2009-06-23 02:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2008-03-28 17:43:51 UTC
Version:           1.4.8 (using KDE 3.5.9)
Installed from:    Mandriva RPMs
OS:                Linux

When searching for songs in the collection, artists and albums automatically expand, but when clearing the search field, they stay expanded.
Comment 1 Seb Ruiz 2008-03-29 02:56:34 UTC
I think this is intended behavior. Is it a problem for you? Why?
Comment 2 David 2008-03-29 12:48:38 UTC
Yes it is a problem, because if you want to shrink the view you have to click all the little minuses or triangles (those small, annoying, hard to hit things). And you don't need them expanded because they are expanded while the search field is filled and you can add songs from there.
Comment 3 Alexey Shildyakov 2009-06-23 02:22:02 UTC
Now KDE 3.5 and Amarok 1.4 not supported.
Sorry for this. If this bug presents in new version of Amarok on KDE 4, please reopen bug.