Bug 158457 - fish in konqueror doesnt work
Summary: fish in konqueror doesnt work
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.0.1
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-26 16:44 UTC by CrAZzY
Modified: 2008-05-18 08:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CrAZzY 2008-02-26 16:44:23 UTC
Version:           4.0.1 (using KDE 4.0.1)
Installed from:    SuSE RPMs
Compiler:          gcc version 4.2.1 (SUSE Linux) Target: x86_64-suse-linux
OS:                Linux

when i fish in konqueror 4 i get the following error:

The process for protocol fish://xxxxxxxxxxxxx.com died unexpectedly.

i dont know why this happens but it works in konqueror 3 on the same system.
please fix it!
Comment 1 Nicolas L. 2008-03-14 19:07:31 UTC
duplicate of bug 145123
Comment 2 George Goldberg 2008-05-18 08:44:29 UTC

*** This bug has been marked as a duplicate of 145123 ***