Bug 158211 - Mail filtering of incoming IMAP mail stops once a filter has been applied manually
Summary: Mail filtering of incoming IMAP mail stops once a filter has been applied man...
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: 1.9.9
Platform: Ubuntu Linux
: NOR normal with 21 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-22 10:38 UTC by Gabriel Ambuehl
Modified: 2018-09-04 18:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriel Ambuehl 2008-02-22 10:38:08 UTC
Version:            (using KDE 3.5.9)
Installed from:    Ubuntu Packages

When I apply filters manually, automatic filtering of incoming mail is somehow disabled thereafter. 

See also http://bugs.kde.org/show_bug.cgi?id=126182          comment #59
Comment 1 Viorel Tabara 2008-08-05 18:23:27 UTC
The link to comment #59 is wrong - http://bugs.kde.org/show_bug.cgi?id=158211#c59. 
Comment 2 Kevin Kraft 2009-04-07 01:49:21 UTC
This happens with the following:
Qt: 4.4.3
KDE: 4.2.2 (KDE 4.2.2)
KMail: 1.11.2
in Kubuntu 8.10.  Filters were working great until I added the bogofilter for spam which hasn't worked right either!
Comment 3 Antonio Batovanja 2009-04-27 18:59:56 UTC
This could be a duplicate of bug #174430
Comment 4 Björn Ruberg 2010-01-15 01:15:11 UTC
If it is a duplicate, it is fixed in KDE 4.3. Is it?
Comment 5 Andrew Crouthamel 2018-09-04 18:23:44 UTC
Hello! Sorry to be the bearer of bad news, but this version of Kmail has been unmaintained for many years so I am closing this bug. Please try using the latest version of Kmail to see if your issue persists. If it does, please submit a new bug in "kmail2". Thank you!