Bug 158157 - Fish/kioslave protocol dies unexpectedly in Debian with Kernel 2.6.22-3-486.
Summary: Fish/kioslave protocol dies unexpectedly in Debian with Kernel 2.6.22-3-486.
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-21 13:35 UTC by Mick
Modified: 2008-02-21 14:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mick 2008-02-21 13:35:29 UTC
Version:           3.5.8 (using 3.5.8, Debian Package 4:3.5.8.dfsg.1-6 (lenny/sid))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.22-3-486

I get the following error on Debian with Linux Kernel 2.6.22-3-486 while trying to use the fish (kioslave) function: 

"An error occurred while loading fish://user@www.example.com: The process for the fish://www.example.com protocol died unexpectedly." 

I think the error first occurred after a kernel update (though I cannot confirm this as I hadn't used the protocol in a couple of months). I read that the bug had been repaired on another Kernel, but haven't seen anything about the bug and the kernel I'm running.
Comment 1 Tommi Tervo 2008-02-21 14:15:47 UTC

*** This bug has been marked as a duplicate of 145123 ***