Bug 157942 - Threaded email list view: sort according to date/time of newest message in thread
Summary: Threaded email list view: sort according to date/time of newest message in th...
Status: RESOLVED DUPLICATE of bug 32400
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-16 21:52 UTC by mutlu inek
Modified: 2008-02-16 23:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mutlu inek 2008-02-16 21:52:33 UTC
Version:           svn rev. 775473 (using Devel)
Installed from:    Compiled sources
Compiler:          gcc 4.2.3 
OS:                Linux

I have a feature request regarding Kmail's wonderful threaded email list view:

I would like threads to be sorted not according to their oldest, but their _newest_ message, so that a thread with new messaged comes to the top (or bottom) of the list and is easy to review.

Currently, a reply to a very old message can be hundreds or thousands of emails up (or down) the list which is horrible in regard to usablity. I am aware of the status combobox, but having threads come to the top (or bottom) automatically would make my life _much_ easier, especially since I always have many unread emails in my folders. I sometimes simply overlook emails!

Thanks a lot!
Comment 1 Thomas McGuire 2008-02-16 23:13:35 UTC

*** This bug has been marked as a duplicate of 32400 ***