Bug 157537 - Digital clock font does not fit in small size panel
Summary: Digital clock font does not fit in small size panel
Status: RESOLVED DUPLICATE of bug 158762
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-clock (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-09 17:41 UTC by José Santos
Modified: 2008-04-03 06:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Digital clock does not fit the panel (577.49 KB, image/png)
2008-02-09 17:49 UTC, José Santos
Details
Screenshot of large font in clock (133.57 KB, image/jpeg)
2008-03-06 21:51 UTC, Simon Wicks
Details
clock on small panel with 'show date' on (7.63 KB, image/png)
2008-03-24 23:35 UTC, JJ
Details

Note You need to log in before you can comment on or make changes to this bug.
Description José Santos 2008-02-09 17:41:14 UTC
Version:            (using Devel)
Installed from:    Compiled sources
OS:                Linux

This bug is quite easy to reproduce. Just resize your kde4 panel to 'small', and you'll see that the font of the digital clock is too big to fit in the panel, an eventually the part that does not fit in the panel appears at the top of the screen.
Comment 1 José Santos 2008-02-09 17:49:23 UTC
Created attachment 23505 [details]
Digital clock does not fit the panel
Comment 2 Simon Wicks 2008-03-06 21:51:37 UTC
Created attachment 23812 [details]
Screenshot of large font in clock

4.0.2 on openSUSE 10.3: Panel at top as 'Tiny', other settings (eg font sizes)
as in screenshot. Both clock and kickoff button seem too big (?).
Comment 3 Simon Wicks 2008-03-06 21:59:47 UTC
Same as http://bugs.kde.org/show_bug.cgi?id=158762 ?
Comment 4 JJ 2008-03-24 23:35:33 UTC
Created attachment 24045 [details]
clock on small panel with 'show date' on

As you can see with 'show date' on the time is visible okay on the small panel,
but the date gets cut off you can just barely see the top of it.
Comment 5 Jason Burns 2008-04-03 01:50:47 UTC
I can confirm this.  I am running Ubuntu.
Comment 6 Aaron J. Seigo 2008-04-03 06:56:00 UTC

*** This bug has been marked as a duplicate of 158762 ***