Bug 157013 - program menu of digikam is hidden
Summary: program menu of digikam is hidden
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Menus (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-31 09:22 UTC by Sputnik
Modified: 2019-08-13 11:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sputnik 2008-01-31 09:22:00 UTC
Version:           digikam 0.9.2-final (using KDE 3.5.8)
Installed from:    Ubuntu Packages

I suddently realised that the program menu in digikam is away. Just some icons are present, no standard menu entries. - I first tried to fix it with <Ctrl> + <M> as in some other programs, but the menu did not reappear.

I am not sure how to reproduce this, as I do not know how to fix it now... - I found similar questions by seraching on the net, but no solutions so far.

The expected behaviour is, that if there is no program menu there should be an icon to let the program menu reappear. At least there should be the <Ctrl> + <M> shortcut - and this one has to be described prominently in the help for the program.

Another question: How can I fix it by myself now?

Thanks for the great software digikam :)
Comment 1 Arnd Baecker 2008-01-31 10:06:59 UTC
Sputnik, is this maybe the same as
http://bugs.kde.org/show_bug.cgi?id=147771
?
Comment 2 Sputnik 2008-01-31 10:20:35 UTC
Hello Arnd! Thank you for your guess! - Yes, indeed - I was able to fix it with two times <ctrl> + <f> ! :)

Thanks for the hint!

By the way, I am sure that I did not leave with <ctrl> + <q>!

How may I mark it as a duplicate?
Comment 3 Arnd Baecker 2008-01-31 10:49:09 UTC
OK, thanks for the report. I marked it as duplicate.

For digiKam 0.9.3 Marcel has added a hack to improve the situation ...

*** This bug has been marked as a duplicate of 147771 ***
Comment 4 caulier.gilles 2019-08-13 11:56:16 UTC
Fixed with bug #147771