Bug 156583 - konqueror does not show favicon of some websites
Summary: konqueror does not show favicon of some websites
Status: RESOLVED DUPLICATE of bug 153049
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-24 19:23 UTC by S. Burmeister
Modified: 2008-01-26 10:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2008-01-24 19:23:17 UTC
Version:            (using KDE 4.0.0)
Installed from:    SuSE RPMs
OS:                Linux

http://www.faz.net/s/homepage.html The favicon is not shown in kde4 anymore, yet it did work in kde3.
Comment 1 FiNeX 2008-01-26 10:43:37 UTC

*** This bug has been marked as a duplicate of 153049 ***