Bug 156241 - Kmail filter stops after 1 message
Summary: Kmail filter stops after 1 message
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-20 16:19 UTC by Roeland Douma
Modified: 2008-01-20 21:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roeland Douma 2008-01-20 16:19:21 UTC
Version:            (using KDE 3.5.8)
Installed from:    Gentoo Packages
Compiler:          gcc-4.1.2 
OS:                Linux

After upgrading to kde 3.5.8 my filters in kmail stop working as they should.

For example I have a filter that should move all messages that are from people not in my adressbook to the folter Unkown. Now if messages come in (when I start kmail) only 1 message is filtered. After that the filtering stops.

When I select all messages in my inbox and press ctrl+j (apply all filtes) only 1 message is filterd again. (while 10 should)

However when I'm in the folder unkown and select all messages and press ctrl+j all are filtered. But return to the same folder. So it seems to work then.

A friend of mine tested a similar filter on his own system and had the same bug.
Comment 1 Thomas McGuire 2008-01-20 21:43:20 UTC

*** This bug has been marked as a duplicate of 126182 ***