Bug 156055 - kwin randomly keeps crashing
Summary: kwin randomly keeps crashing
Status: RESOLVED FIXED
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
: 156509 156938 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-01-17 23:42 UTC by Ritesh Raj Sarraf
Modified: 2008-01-29 22:36 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace (9.10 KB, text/plain)
2008-01-17 23:43 UTC, Ritesh Raj Sarraf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ritesh Raj Sarraf 2008-01-17 23:42:36 UTC
Version:            (using KDE 4.0.0)
Installed from:    Debian testing/unstable Packages
OS:                Linux

I'm using KDE4 Kwin with nVIDIA drivers.

While kwin seems to work okay, it randomly keeps crashing sometimes. I'll attach the bug trace separately.
Comment 1 Ritesh Raj Sarraf 2008-01-17 23:43:56 UTC
Created attachment 23108 [details]
backtrace
Comment 2 Lubos Lunak 2008-01-24 16:14:32 UTC
SVN commit 765710 by lunakl:

Don't crash.
BUG: 156055



 M  +2 -0      taskbarthumbnail.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=765710
Comment 3 Lubos Lunak 2008-01-24 16:45:01 UTC
*** Bug 156509 has been marked as a duplicate of this bug. ***
Comment 4 Lubos Lunak 2008-01-29 22:36:32 UTC
*** Bug 156938 has been marked as a duplicate of this bug. ***