Bug 155424 - mail arriving via IMAP is not being processed by filters
Summary: mail arriving via IMAP is not being processed by filters
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Slackware Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-10 21:27 UTC by Dmitri Koulikoff
Modified: 2008-01-12 16:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitri Koulikoff 2008-01-10 21:27:26 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Slackware Packages
Compiler:          AMD Sempron(tm) Processor 
OS:                Linux

A message arrives but filter rules are not applied to it. Only for IMAP account. It happened after I upgraded from 11.0 Slackware to 12.0. Before everything worked OK.
Comment 1 Dmitri Koulikoff 2008-01-12 15:46:24 UTC
The tings are even worse. Kmail started to send Message Disposition Notification for EVERY incoming message.
Comment 2 Dmitri Koulikoff 2008-01-12 15:47:30 UTC
upgrading to 3.5.8 don't help
Comment 3 Thomas McGuire 2008-01-12 16:22:46 UTC

*** This bug has been marked as a duplicate of 126182 ***