Bug 154785 - Konqueror can not connect to https://bugs.kde.org
Summary: Konqueror can not connect to https://bugs.kde.org
Status: RESOLVED FIXED
Alias: None
Product: kio
Classification: Unclassified
Component: http (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-28 23:47 UTC by Albert Astals Cid
Modified: 2007-12-30 22:39 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Astals Cid 2007-12-28 23:47:39 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

How to reproduce:
 * Open konqueror
 * Type https://bugs.kde.org in the location bar
 * Press enter

An error occurred while loading https://bugs.kde.org/:
Connection to host bugs.kde.org is broken.
Comment 1 Maksim Orlovich 2007-12-29 06:31:39 UTC
This is either kio_http or KSSL (or whatever its called these days). 
You may want to talk to maelcum directly.
Comment 2 FiNeX 2007-12-29 12:16:15 UTC
*** Bug 154774 has been marked as a duplicate of this bug. ***
Comment 3 Albert Astals Cid 2007-12-29 14:07:48 UTC
Nothing against Waldo but reassigning to someone that may actually help
Comment 4 Albert Astals Cid 2007-12-30 22:39:11 UTC
Fixed in r754772