Bug 153585 - Akregator can't import OPML feedlist into toplevel direcotry
Summary: Akregator can't import OPML feedlist into toplevel direcotry
Status: RESOLVED FIXED
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-06 22:05 UTC by felipe
Modified: 2021-03-10 10:08 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description felipe 2007-12-06 22:05:32 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          g++ 4.1.3  
OS:                Linux

When importing OPML feedlists, Akregator doesn't allow to import the feeds into the toplevel directory, forcing the user to create a new subdirectory.

The expected behaviour would be to let the user choose to import the new feeds into:
1) an existing directory
2) a newly created directory
3) the toplevel "All Feeds" directory

The "All Feeds" directory itself seems to me somewhat redundand indeed.
Comment 1 Kakadu.hafanana 2015-01-26 16:21:25 UTC
I hope that it will be implemented after migration to KF5.
Comment 2 Justin Zobel 2021-03-09 04:11:35 UTC
Thank you for the bug report.

As this report hasn't seen any changes in 5 years or more, we ask if you can please confirm that the issue still persists.

If this bug is no longer persisting or relevant please change the status to resolved.
Comment 3 Kakadu.hafanana 2021-03-09 12:12:29 UTC
I stopped using akregator for a long time. Can't help with anything.
Comment 4 Federico Ceccarelli 2021-03-10 10:08:00 UTC
I also stopped using Akregator, but since this request is 13 years old I think is safe to mark it as RESOLVED, at least just to not thinking about it anymore.