Bug 153570 - Default input field height to small
Summary: Default input field height to small
Status: RESOLVED FIXED
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 153914 154146 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-12-06 16:26 UTC by Oliver Becker
Modified: 2007-12-18 22:34 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Becker 2007-12-06 16:26:50 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          gcc version 4.1.1 (Gentoo 4.1.1-r3) 
OS:                Linux

The default height of an input field is too small besides the default height of the font. This results in several characters being cut off.

See this: http://www.google.com/search?hl=en&q=Text+is+cut+off%2C+espacially+the+f+and+the+g&btnG=Google-Suche&meta=
Comment 1 Tommi Tervo 2007-12-12 15:34:44 UTC
*** Bug 153914 has been marked as a duplicate of this bug. ***
Comment 2 Allan Sandfeld 2007-12-12 16:59:57 UTC
Is this an issue of KHTML or is it oxygen hinting or using a wrong size?
Comment 3 Maksim Orlovich 2007-12-12 18:22:13 UTC
KHTML, I think. boemann had a patch -- but I need a good way of reproducing to merge/evaluate it properly. This thing went heisenbug on me
Comment 4 Tommi Tervo 2007-12-17 13:14:32 UTC
*** Bug 154146 has been marked as a duplicate of this bug. ***
Comment 5 Germain Garand 2007-12-18 22:34:24 UTC
SVN commit 750187 by ggarand:

retrieve the LineEdit's frameWidth from the style rather than
from a hardcoded random value.

fix linedits appearing too thin in oxygen style

BUG: 153570


 M  +5 -4      render_form.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=750187