Bug 153486 - Konqueror crashes on closure
Summary: Konqueror crashes on closure
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-05 16:50 UTC by Andrea Latino
Modified: 2007-12-05 17:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea Latino 2007-12-05 16:50:21 UTC
Version:            (using KDE KDE 3.96.0)
Installed from:    Compiled From Sources
OS:                Linux

When i close Konqueror (only if i opened and closed some tabs before) it crashes badly.
I reapeat that the problem seems to appear only if i open or close some tabs after launching the program, not if i only use the main window display.
Comment 1 Tommi Tervo 2007-12-05 17:06:09 UTC

*** This bug has been marked as a duplicate of 151453 ***