Bug 153306 - Closing Konqueror with more than 1 tab reports a crash
Summary: Closing Konqueror with more than 1 tab reports a crash
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.0
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-02 22:43 UTC by David Broome
Modified: 2007-12-04 18:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Backtrace (859 bytes, text/plain)
2007-12-02 22:45 UTC, David Broome
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Broome 2007-12-02 22:43:36 UTC
Version:           3.96.1 (KDE 4.0 >= 20071120) (using KDE 3.96.1 (KDE 4.0 >= 20071120), compiled sources)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.22-2-amd64

As long as more than one tab is opened, when I close Konqueror I receive a notification that it has crashed.

This is 100 % reproducable.  I have tried recompiling KDE from scratch and that did not fix the problem.

The is with the svn as of Dec 2, 07
Comment 1 David Broome 2007-12-02 22:45:01 UTC
Created attachment 22289 [details]
Backtrace
Comment 2 Maksim Orlovich 2007-12-02 23:45:31 UTC
Thanks. Very useful to have a reproducible testcase for that assertion failure.
Comment 3 Maksim Orlovich 2007-12-02 23:52:39 UTC
Might be either a special case or cover everything for bug #151453. Keeping separate since not sure which is which.
Comment 4 Maksim Orlovich 2007-12-04 18:14:41 UTC

*** This bug has been marked as a duplicate of 151453 ***