Bug 153212 - Using View -> Shrink Font breaks web page rendering
Summary: Using View -> Shrink Font breaks web page rendering
Status: RESOLVED DUPLICATE of bug 153037
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-01 13:53 UTC by Albert Astals Cid
Modified: 2007-12-01 18:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Astals Cid 2007-12-01 13:53:49 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

How to reproduce:
 * Open konqueror
 * Go to a webpage (i use planet.kde.org)
 * Activate View -> Shrink Font
 * A ugly unpainted gray area appears on the right of the canvas
 * Scroll up and down shows the page uglily rendered
Comment 1 Maksim Orlovich 2007-12-01 18:54:07 UTC

*** This bug has been marked as a duplicate of 153037 ***