Bug 153052 - Misleading menu entry or incorrect behaviour
Summary: Misleading menu entry or incorrect behaviour
Status: RESOLVED DUPLICATE of bug 153037
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-28 13:52 UTC by Enrique Matías Sánchez
Modified: 2007-11-28 16:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Enrique Matías Sánchez 2007-11-28 13:52:37 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

In Konqueror, the "View" menu has two entries called "Enlarge font" and "Shrink font".

In KDE 3 this options just change the font size, but in KDE4 they zoom in/out the whole page, including images, etc.

If this is the intended behaviour, the menu entries in Konqueror from KDE4 should be renamed, IMHO.
Comment 1 Maksim Orlovich 2007-11-28 16:28:21 UTC

*** This bug has been marked as a duplicate of 153037 ***