Bug 153035 - input type=file widget has remaining event/painting issues
Summary: input type=file widget has remaining event/painting issues
Status: RESOLVED FIXED
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: 4.0
Platform: Compiled Sources Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 156202 169134 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-11-28 08:15 UTC by Germain Garand
Modified: 2008-10-30 16:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Germain Garand 2007-11-28 08:15:07 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

KurlRequester-derived file choser widget (input type=file) still has issues.

It does not display a cursor, and the clear icon cannot be activated.
Comment 1 Eduardo Robles Elvira 2008-04-20 20:54:52 UTC
Still present in trunk rev 799157
Comment 2 Eduardo Robles Elvira 2008-06-05 16:15:20 UTC
Still present in trunk 4.1 beta 1 rev 817151
Comment 3 Maksim Orlovich 2008-08-14 01:59:39 UTC
*** Bug 156202 has been marked as a duplicate of this bug. ***
Comment 4 Maksim Orlovich 2008-08-14 18:32:19 UTC
*** Bug 169134 has been marked as a duplicate of this bug. ***
Comment 5 Germain Garand 2008-10-30 16:11:00 UTC
Fixed by Harri Porten,
revisions 873117, 873150 and 873194.