Bug 152973 - fish kioslave fails sometimes
Summary: fish kioslave fails sometimes
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-27 10:13 UTC by José JORGE
Modified: 2007-11-27 10:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description José JORGE 2007-11-27 10:13:15 UTC
Version:           3.5.8 (using KDE 3.5.8, Debian Package 4:3.5.8.dfsg.1-4 (lenny/sid))
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.22-3-amd64

On some systems, doing a fish://toto@machine fails saying that the process managing fish died unexpectedly. It is always reproductible on an x86_64 Debian with a kernel > 2.6.20 (not on i386), but it also happens on Mandriva 2008.0 i586.

I'd like to help debugging that, as it looks like a bug introduced by new kernel versions. What can I do?

One gets this bug even only doing fish://localhost (with a local ssh server enabled).
Comment 1 Tommi Tervo 2007-11-27 10:36:11 UTC

*** This bug has been marked as a duplicate of 145123 ***