Bug 152690 - konqueror: crash after working with bugzilla
Summary: konqueror: crash after working with bugzilla
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-22 10:29 UTC by Nicolas L.
Modified: 2007-11-22 11:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas L. 2007-11-22 10:29:37 UTC
Version:            (using KDE KDE 3.96.0)
Installed from:    Mandriva RPMs

Mandriva Bugreport: http://qa.mandriva.com/show_bug.cgi?id=34962

I created bug report and attempted to attach a screenshot; I get error from
server about illegal POST command; maximized konqueror window, took screenshot
of this one, tried to close konqueror and got this crash:

(no debugging symbols found)
Using host libthread_db library "/lib/i686/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1239701808 (LWP 27109)]
[KCrash handler]
#6  0xb7f43410 in __kernel_vsyscall ()
#7  0xb644dec5 in raise () from /lib/i686/libc.so.6
#8  0xb644f921 in abort () from /lib/i686/libc.so.6
#9  0xb644717e in __assert_fail () from /lib/i686/libc.so.6
#10 0xb420cf5c in KHTMLFactory::~KHTMLFactory$delete ()
   from /opt/kde4/lib/libkhtml.so.5
#11 0xb703ca4c in QObjectCleanupHandler::clear ()
   from /usr/lib/qt4/lib/libQtCore.so.4
#12 0xb703caad in QObjectCleanupHandler::~QObjectCleanupHandler$delete ()
   from /usr/lib/qt4/lib/libQtCore.so.4
#13 0xb7a508e4 in ?? () from /opt/kde4/lib/libkdecore.so.5
#14 0xb7a50865 in ?? () from /opt/kde4/lib/libkdecore.so.5
#15 0xb6450cd4 in exit () from /lib/i686/libc.so.6
#16 0xb643af98 in __libc_start_main (main=0x8048740 <_start+144>, argc=2,
    ubp_av=0xbfcda654, init=0x80487c0 <__libc_csu_init>,
    fini=0x80487b0 <__libc_csu_fini>, rtld_fini=0xb7f51e80 <_dl_fini>,
    stack_end=0xbfcda64c) at libc-start.c:254
#17 0x080486d1 in _start ()
#0  0xb7f43410 in __kernel_vsyscall ()
Comment 1 Tommi Tervo 2007-11-22 11:17:18 UTC

*** This bug has been marked as a duplicate of 151453 ***