Bug 152655 - Crash when searching in bugs.kde.org
Summary: Crash when searching in bugs.kde.org
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-21 16:33 UTC by Christoph Watzl
Modified: 2007-11-22 09:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Watzl 2007-11-21 16:33:28 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1236584768 (LWP 4237)]
[KCrash handler]
#6  0xffffe410 in __kernel_vsyscall ()
#7  0xb67f5875 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb67f7201 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb67eeb6e in __assert_fail () from /lib/tls/i686/cmov/libc.so.6
#10 0xb4655e3c in ~KHTMLFactory (this=0x842e3c8)
    at /home/kde-devel/kdesvn/kdelibs/khtml/khtml_factory.cpp:63
#11 0xb72d0142 in QObjectCleanupHandler::clear (this=0x8426648)
    at /home/kde-devel/kdesvn/qt-copy/src/corelib/kernel/qobjectcleanuphandler.cpp:135
#12 0xb72d01ad in ~QObjectCleanupHandler (this=0x8426648)
    at /home/kde-devel/kdesvn/qt-copy/src/corelib/kernel/qobjectcleanuphandler.cpp:81
#13 0xb7b8e3e5 in destroy ()
    at /home/kde-devel/kdesvn/kdelibs/kdecore/util/kpluginfactory.cpp:29
#14 0xb7b8e368 in __tcf_0 ()
    at /home/kde-devel/kdesvn/kdelibs/kdecore/kernel/kglobal.h:65
#15 0xb67f8594 in exit () from /lib/tls/i686/cmov/libc.so.6
#16 0xb67e1058 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#17 0x08048711 in _start ()
gcc (GCC) 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2) 
OS:                Linux

Konqueror just crashed while I was searching for a bug at bugs.kde.org. Here's the backtrace:
----------------------------------------------

Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1236584768 (LWP 4237)]
[KCrash handler]
#6  0xffffe410 in __kernel_vsyscall ()
#7  0xb67f5875 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb67f7201 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb67eeb6e in __assert_fail () from /lib/tls/i686/cmov/libc.so.6
#10 0xb4655e3c in ~KHTMLFactory (this=0x842e3c8)
    at /home/kde-devel/kdesvn/kdelibs/khtml/khtml_factory.cpp:63
#11 0xb72d0142 in QObjectCleanupHandler::clear (this=0x8426648)
    at /home/kde-devel/kdesvn/qt-copy/src/corelib/kernel/qobjectcleanuphandler.cpp:135
#12 0xb72d01ad in ~QObjectCleanupHandler (this=0x8426648)
    at /home/kde-devel/kdesvn/qt-copy/src/corelib/kernel/qobjectcleanuphandler.cpp:81
#13 0xb7b8e3e5 in destroy ()
    at /home/kde-devel/kdesvn/kdelibs/kdecore/util/kpluginfactory.cpp:29
#14 0xb7b8e368 in __tcf_0 ()
    at /home/kde-devel/kdesvn/kdelibs/kdecore/kernel/kglobal.h:65
#15 0xb67f8594 in exit () from /lib/tls/i686/cmov/libc.so.6
#16 0xb67e1058 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#17 0x08048711 in _start ()
#0  0xffffe410 in __kernel_vsyscall ()
Comment 1 Christoph Watzl 2007-11-21 16:34:36 UTC
Ah crap, how can I edit my reports? :-(
Comment 2 Tommi Tervo 2007-11-22 09:22:32 UTC
Cannot reproduce (KDE 4 RC1 3.96)
Comment 3 Tommi Tervo 2007-11-22 09:47:29 UTC

*** This bug has been marked as a duplicate of 151453 ***