Bug 152430 - crashed after I clicked on the send button
Summary: crashed after I clicked on the send button
Status: RESOLVED DUPLICATE of bug 108312
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-16 20:15 UTC by BORGULYA Gábor
Modified: 2007-11-16 20:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BORGULYA Gábor 2007-11-16 20:15:08 UTC
Version:            (using KDE KDE 3.5.8)
Installed from:    Ubuntu Packages
OS:                Linux

crashed after I clicked on the send button

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1251354944 (LWP 6762)]
[New Thread -1279923312 (LWP 6987)]
[New Thread -1271530608 (LWP 6986)]
[New Thread -1263137904 (LWP 6985)]
[New Thread -1254745200 (LWP 6984)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7b207ba in KMMessage::asDwString () from /usr/lib/libkmailprivate.so
#7  0xb7becde7 in KMComposeWin::autoSaveMessage ()
   from /usr/lib/libkmailprivate.so
#8  0xb7bed852 in KMComposeWin::qt_invoke () from /usr/lib/libkmailprivate.so
#9  0xb5f4a893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#10 0xb5f4b338 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb62d89b2 in QTimer::timeout () from /usr/lib/libqt-mt.so.3
#12 0xb5f725ba in QTimer::event () from /usr/lib/libqt-mt.so.3
#13 0xb5ee1af0 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#14 0xb5ee391f in QApplication::notify () from /usr/lib/libqt-mt.so.3
#15 0xb66a7ca2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#16 0xb5e74209 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#17 0xb5ed453b in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#18 0xb5e88d49 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#19 0xb5efc1ce in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#20 0xb5efbfde in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#21 0xb5ee3699 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#22 0x0804a5fe in ?? ()
#23 0xbfaa4cf4 in ?? ()
#24 0xbfaa4cec in ?? ()
#25 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-11-16 20:21:16 UTC

*** This bug has been marked as a duplicate of 108312 ***