Bug 150944 - kview lost custom zoom
Summary: kview lost custom zoom
Status: RESOLVED FIXED
Alias: None
Product: kview
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Matthias Kretz
URL:
Keywords:
: 156003 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-10-17 17:59 UTC by apodtele
Modified: 2008-02-06 12:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description apodtele 2007-10-17 17:59:53 UTC
Version:            (using KDE KDE 3.5.8)
Installed from:    Fedora RPMs
OS:                Linux

I used to be able to set custom zoom just by entering an arbitrary zoom level, say 3200%, which is more than allowed in the pull-down menu. Now I can't.

The only way to zoom in is to click (+) like a mad man. Please, can I have custom zoom back?
Comment 1 apodtele 2007-10-19 18:41:14 UTC
Yeah, custom (textual) zoom in kpdf is broken as well. 
Comment 2 Albert Astals Cid 2007-10-20 22:49:05 UTC
SVN commit 727528 by aacid:

Revert r706570 which fixed a corner case in kaffeine and broke
zoom settings on kpdf, kghostview, kview and basically anything using editable kselectations
You'll have to find a fix that does not break all the other applications using the same class as you
Please next time be extra careful when touching kdelibs code
CCMAIL: gustavo.boiko@kdemail.net
BUG: 150944


 M  +2 -2      kactionclasses.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=727528
Comment 3 Pino Toscano 2008-02-06 12:53:34 UTC
*** Bug 156003 has been marked as a duplicate of this bug. ***