Bug 150310 - To tile a group of windows on the same desktop
Summary: To tile a group of windows on the same desktop
Status: RESOLVED DUPLICATE of bug 165933
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 3.0
Platform: Fedora RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-28 21:42 UTC by Phil Bouchard
Modified: 2008-07-07 13:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Bouchard 2007-09-28 21:42:31 UTC
Version:           3.0 (using KDE KDE 3.5.6)
Installed from:    Fedora RPMs
Compiler:          gcc 3.2.3 
OS:                Linux

I think it would be very useful adding an option when right clicking a group of similar windows residing on the same desktop; an option to tile all windows of the same application.  Windows of different application wouldn't be affected in this operation.

Ex.: Tile all KDevelops, Konquerors, ...


Regards,
-Phil
Comment 1 lucas 2008-07-07 13:22:12 UTC

*** This bug has been marked as a duplicate of 165933 ***