Bug 150264 - date tag not translated in response header
Summary: date tag not translated in response header
Status: RESOLVED WORKSFORME
Alias: None
Product: i18n
Classification: Frameworks and Libraries
Component: pl (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde i18n pl mailing-list
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2007-09-27 16:17 UTC by Sebastian Turzański
Modified: 2020-04-17 14:31 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
day of week not translated (37.15 KB, image/png)
2007-09-27 16:18 UTC, Sebastian Turzański
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Turzański 2007-09-27 16:17:48 UTC
Version:           1.9.6 (enterprise 20070831.706792) (using KDE 3.5.7 "release 79.2" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

Day of week is not translated in header of quoted message in response - pls see the picture attached.
The day of week is in English although locale setting is Polish
Comment 1 Sebastian Turzański 2007-09-27 16:18:40 UTC
Created attachment 21703 [details]
day of week not translated

day of week not translated
Comment 2 Dominik Tritscher 2009-04-05 15:30:50 UTC
As the date is translated into my locale, this seems to be a translation issue. Moved to i18n-pl.
Comment 3 Andrew Crouthamel 2018-11-09 01:09:03 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Andrew Crouthamel 2018-11-20 03:57:24 UTC
Dear Bug Submitter,

This is a reminder that this bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? This bug will be moved back to REPORTED Status for manual review later, which may take a while. If you are able to, please lend us a hand.

Thank you for helping us make KDE software even better for everyone!
Comment 5 gszymaszek 2020-04-17 14:31:50 UTC
Please reopen if the issue is still present in the current Frameworks/KMail/openSUSE versions.