Bug 150040 - personal taskbar settings are lost during update
Summary: personal taskbar settings are lost during update
Status: RESOLVED DUPLICATE of bug 142881
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-20 17:30 UTC by Ferdinand Gassauer
Modified: 2007-09-20 19:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ferdinand Gassauer 2007-09-20 17:30:25 UTC
Version:           1.9.6 (enterprise 20070904.708012) (using KDE 3.5.7 "release 78.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

after a minor upgrade (SuSE 10.2 rpm) the modified taskbar is reset to the default.

IMHO this is not very userfriendly.

may be it's a more general issue, because my file picker settings (detailed view, navigation area visible) do not survive a restart neither.
Comment 1 Thomas McGuire 2007-09-20 19:06:02 UTC

*** This bug has been marked as a duplicate of 142881 ***