Bug 149742 - view and preview of mails is not possible, since change to new version
Summary: view and preview of mails is not possible, since change to new version
Status: RESOLVED REMIND
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2007-09-10 21:07 UTC by Uwe
Modified: 2009-04-05 14:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe 2007-09-10 21:07:15 UTC
Version:           1.9.5 (using KDE 3.5.5 "release 45.4" , openSUSE 10.2)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

I can't see the text of my mail, not in the preview nor when I make a double click on it.
The only thing I can see is the structure: textpart / html-part
Comment 1 Thomas McGuire 2007-09-20 19:56:20 UTC
Please attach a screenshot. Does this happen only for some mails or for all?
Is this a duplicate of bug 149846 maybe?
Comment 2 Dominik Tritscher 2009-04-05 14:30:38 UTC
no way to reproduce, requested info not provided by reporter. I close this for now, please feel free to reopen, if new details become available.