Bug 149725 - IMAP shows sometimes duplicate mails
Summary: IMAP shows sometimes duplicate mails
Status: RESOLVED DUPLICATE of bug 95064
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-10 11:15 UTC by Jérôme Blanc
Modified: 2007-09-20 19:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jérôme Blanc 2007-09-10 11:15:04 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Mandriva RPMs
OS:                Linux

I'm using Kontact at my office with a Lotus Domino IMAP mail server. 

Often, when I click on a folder in order to check it's content, then it displays the mails stored in it correctly (well it's too long compared to Thunderbird as soon as there are too many but this is another problem). Then, I hit the keys CTRL + L in order to refresh the content of the directory.

It then shows me each mail TWICE in the list !

A workaround is to click on another folder to display it's content, and then go back to that folder.
Comment 1 Thomas McGuire 2007-09-20 19:59:17 UTC
There are already several IMAP message duplication after filtering bugs reported, marking this report as a duplicate of one of those.

*** This bug has been marked as a duplicate of 95064 ***