Bug 149716 - The Summary page cuts off the date in the upper right hand of the screen
Summary: The Summary page cuts off the date in the upper right hand of the screen
Status: RESOLVED WORKSFORME
Alias: None
Product: kontact
Classification: Applications
Component: summary (show other bugs)
Version: 1.2.5
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-09 23:01 UTC by Adam Jimerson
Modified: 2011-10-01 16:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screen shot of the right side of the summary page on Kontact (63.00 KB, image/png)
2007-09-09 23:02 UTC, Adam Jimerson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Jimerson 2007-09-09 23:01:35 UTC
Version:           1.2.5 (using KDE 3.5.7 "release 56.1" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

I don't know if this was intended but it seems that the location of the date shown in the upper right hand corner of the summary page is dependent on the Item that is below it, in my case the Newsticker, and all it takes if for one long article name and it pushes the date to the right, even to the point where it cuts off part of the date.  I am going to attach a screen shot the the right side of the summary page so you can see for yourself.
Comment 1 Adam Jimerson 2007-09-09 23:02:53 UTC
Created attachment 21575 [details]
Screen shot of the right side of the summary page on Kontact
Comment 2 Christophe Giboudeaux 2011-10-01 16:12:13 UTC
Looks fixed here (unless the window is resized too much, obviously)